Skip to Knowledge Base content

Correcting Issues Found by ClearPass Onguard

Determining the Correct Issue

1. Open the Clearpass Onguard application.  

  • Right Click / Click the tray Icon, the color of it may vary, and select either "Restore" or "Show Clearpass Onguard".

  Opening the Clearpass Onguard application via the tray.Opening Clearpass Onguard via the tray

  • If the tray icon is not there, search for the "Clearpass Onguard" application.

 Searching for the Clearpass Onguard application on WindowsSearching for Clearpass Onguard on a MacOS device.

 

2. Review and select the error message being displayed and see the resolution below.

**VPN USERS: Clearpass Onguard will NOT connect or prompt for password until the VPN is connected.***

 

  • "Install any supported Antivirus Application"  Scroll to the related section below.

Antivirus Check Install supported Antivirus application example.

  • "Enable Real Time Protection ..." Scroll to the related section below.

Antivirus Check enable real time protection example

  • "Patch Management Check: " Scroll to the related section below.

Patch Management Check Modify updates example

  • Orange Exclamation issues, the error may vary. Scroll to the related section below.

Example of errors with Orange Exclamation.

 

3. If there are further issues, Please contact ITSS at (530)-898-4357 or visit them in Merium Library 142.

Install Clearpass Onguard 

Clearpass Onguard is required by computers to connect to the eduroam network.  It checks for antivirus software and patching to be enabled.

"Install any supported Antivirus Application" | "Enable ..."

Most antivirus software is accepted by ClearPass OnGuard. It is important to remember that "Real Time Protection" for the antivirus chosen is turned on.

If you already have antivirus software:

If you need to install antivirus software we recommend:

Patch Management Check (Windows / MacOS updates)

Automatic updates need to be enabled.  However, you may also receive this error notification if Clearpass Onguard is NOT on the latest update. See the topic below.

Clearpass Onguard Version

The Clearpass Onguard application will update it self without interaction.  However, if the version is 6.5.0 or below it will NOT auto upgrade and give false quarantined errors. In these cases Install the latest version. (See links below).

Orange Exclamation Issues

This indicates Clearpass Onguard is unable to contact the authentication server. This may be due to services not starting properly, antivirus applications blocking communications, or corrupted installations.

Upgrade Operating System

Your computer (Mac or PC only) must be running a supported version of its operating system.

  • Windows 7 and up (Windows XP is not supported)
  • Mac OS 10.8 and up

Known Issues

Review: What are the Requirements of NAC?

The security requirements of NAC are relatively simple. Only computers that meet the following requirements will be allowed access to the campus network:

  • Running a supported operating system (Windows 7+, Mac OS 10.8+)
  • Automatic system updates enabled
  • Anti-virus program installed with real time protection enabled

Computers running Windows XP or older versions of the Mac OS will not be able to access the campus network.

Mobile devices like iPhones, iPads, Android devices, and others, will not be affected by NAC.

Further NAC information can be found here.

Feedback

Please do not leave the comment section blank! Provide constructive feedback to make this page better. Further inquiries can be forwarded to ITSS in Meriam Library 142, or via phone (530)898-4357.

Was this helpful?
25% helpful - 32 reviews

Details

Article ID: 7733
Created
Tue 7/21/15 9:04 AM
Modified
Mon 10/30/17 7:54 AM